¡Hola Forastero!

Pareces nuevo por aquí. Si quieres participar, ¡pulsa uno de estos botones!

Problemas con hmr600 e instalación firmware

Hola,

Antes de nada enhorabuena y muchas gracias por haber creado esta página donde poder resolver problemas con estos aparatos ya que es complicado encontrar algo sobre ellos. También me gustaría indicar que soy bastante novato con estos temas de actualizar firware y trastear con estos aparatos.

A lo que iba, tengo un o2media hmr600 desde hace mucho tiempo y aunque venía dándome algún problemilla he podido acomodarme a ellos pero ahora ya me es imposible porque lo que me ocurre es que cada vez que lo enciendo me aparece la pantalla de configuración inicial, se ha perdido el idioma, los canales y toda la configuración. También se me para a veces durante la reproducción de algún video pero eso a parte de ser fastidioso no es gran problema.

Me ha parecido ver problemas similares por la página pero no he encontrado este problema exacto de la pérdida de configuración y por eso abro una nueva discusión. Según he leído parece que con un nuevo firmware podría solucionarse el problema pero como ya he dicho soy un poco novato y me gustaría saber los pasos detallados para poder instalar un nuevo firmware y donde lo puedo descargar.

Muchas gracias y Un Saludo.

Comentarios

  • El problema viene de que se ha corrompido la parte del firm que es escribible y es donde se guardan los datos de la configuración. No es frecuente, pero si es normal que con el tiempo pase.

    La solución suele ser instalar un firm, mas moderno o el mismo, mediante el sistema de encender el interruptor trasero y dejar pulsado el botón home del frontal con el USB con el firm conectado. Para solucionar este problema jamas actualizar desde el menú de configuración si esa opción está disponible.

    En cuanto al firm. O bien actualiza con el que tienes ahora o bien usa el 0.41 de este mismo foro

  • Hola Chucky, muchas gracias por tu comentario, me ha servido de gran ayuda y se ha actualizado el firmware correctamente, ya se guarda la hora y no me pide configurar el aparato cada vez que lo enciendo. Ahora tengo otro problemita. Resulta que va todo correcto pero al configurarlo no me permite seleccionar la region por lo que no puedo sintonizar los canales de la tdt, solo puedo grabar lo que llega por el euroconector. ¿es eso normal? ¿como puedo solucionarlo?
    Muchas Gracias y Un Saludo.

  • He leído por ahí que parece que he instalado el firmware incorrecto, un firm SR10 en un SR30 o viceversa. ¿Me podrías pasar los enlaces a la última versión de cada uno de ellos? he probado los enlaces de 'Enlaces y Descargas' pero no funcionan.
    Muchas Gracias y Un Saludo.

  • Ya he conseguido instalar el firmware correcto. Gracias por todo. Un Saludo.

  • Todos los firms disponibles están en las paginas de archivo de codegoogle.

    Desafortunadamente, es el único espacio que sobrevive.

    Me alegra que lo hayas solucionado.

Accede o Regístrate para comentar.