¡Hola Forastero!

Pareces nuevo por aquí. Si quieres participar, ¡pulsa uno de estos botones!

Problema formateando HDD

edited agosto 2014 en Dudas
Buenas a todos!

Como veo que todos soy unos locos del HMR-600, a ver si me podeis ayudar ...

Tengo un HMR-600 desde hace 3 o 4 años y siempre me ha ido como una seda...

Pero desde hace unas semanitas el hdd del cubo estaba muuuy lento grabando pelis y series nuevas e incluso reproduciendo con cortes y demás. Lo achaqué a que estava muy lleno y que seguro que estava muy fragmentado. Total, backup de lo que queria conservar y decidido a borrar y empezar de cero.

Mi problema es que ahora el disco no quiere formatearse, he probado ya con variso firmwares el 557, 750, 757 incluso el OPENHMR-MOD v.0.4.1. Todos se instalan correctamente, tengo aceso a red y sintonizan la TDT sin problemas, pero ninguno ha logrado formatear el disco ... o se cuegan al cabo de un rato o incluso han llegado a estar toda la noche dando "vueltas" pero sin finalizar (aparentemente).

Teneis alguna utilidad para formatear desde el símbolode telnet y saber que le pasa al HDD? como deben ser las particiones (tamaños y tipos, NTFS, ext2, ext3?)
Estoy probando de formatear el disco via windows solo para descartar que no sea fallo del HDD que haya pasado a mejor vida... 
Mejor no luchar contra el destino y me compro otro disco? sirven los SATA3?

Buff ... demasiadas dudas para un  primer post!

Gracias por leerme y felicidades por el trabajo que haceis, seguid así!!!

Comentarios

  • En el PC con Windows solo debes formatear la partición NTFS, que es la de mayor tamaño.

    Si vas a usar el Open-HMR mod firm, no debes formatear con una versión inferior a 700.

    En principio si el HDD va lento, no seria necesario formatear (Suponiendo que el disco en su día ya fue formateado con un firm a partir del 700), con conectarlo a un PC, buscar errores y desfragmentarlo, debería bastar (Incluso si tienes el ultimo open-hmr firm, lo de buscar errores lo podría hacer sin conectarlo al PC).

    Si tras eso sigue yendo lento, o bien tienes un problema en el HMR, el calor no les sienta bien, o bien el disco duro esta empezando a fallar.

    Yo mi disco en su día lo formateé con el 73x oficial, creo recordar.
  • Gracias Chucky por tu respuesta...

    El caso es que tambié queria probar el firmware 757 y tenie el HMR con un firm de la serie 5xx y por tanto ya inicié el formateo del disco.

    Aparentemente me hace 4 particiones, pero no las formatea bien y no me reconoce el disco (no se activa el hdd plugin ni me deja acceder a el ... 

    En fin, voy a ponerle un nuevo disco y a ver que pasa!

    Gràcias por tu respuesta
  • Solucionado!

    Efectivamente era problema del disco, ... 

    Le he puesto uno nuevo y ahora lo ha formateodo correctament y todo va de maravila!!! 

    Muchas grácias!!
  • No se si te sirva esto todavía, pero creo que no era el disco duro, porque lo mismo me pasaba a mí con mi Markus Pro con firmware C757HP (OPENHMR-MOD v.0.4.1). Y lo resolví conectando el disco duro a una pc por sata y borrándole todas las particiones. Sin partición alguna lo volví a poner en mi Markus Pro, entonces sí terminó el formateo en un par de minutos.

    Ya es muy viejo tu post pero a lo mejor a alguien le sirve esto.
Accede o Regístrate para comentar.