¡Hola Forastero!

Pareces nuevo por aquí. Si quieres participar, ¡pulsa uno de estos botones!

problemas con mi HMT 600W ayuda por favor

edited mayo 2014 en Dudas
Hola, os explico:
Derrepente se puso  la pantalla en morado cuando veia la TV, apague y encendi de nuevo porque pensaba q no era nada.
Bueno visto q no se resolvia, mira como actualizar y actualice a la version de la we oficial de o2media firmware 757ch.... me sintoniza los canales pero al cabo de un rato de estar viendo la tv  hace paradas una tras otra, y despues PUM en morado y el o2 bloqueado.
He probado de instalar otros firmwares pero cuando acaba de instalar se reinicia una y otra vez.
¿ alguien me puede decir cual es el problema? ¿ que firmware tengo q actualizar? o si tengo q cambiar de equipo, espero q me puedan ayudar, muchas gracias

Comentarios

  • Estoy escribiendo demasiado habitualmente sobre esto.

    La pantalla morada es lo mismo que le pasaba a clientesi, y me temo que el cubo se esta muriendo. el chip esta recalentado. no tiene arreglo. Clientesi me mando el suyo como regalo y he aprovechado el interruptor trasero, el sintonizador y lo tengo para piezas, gracias a ello mi cubo aun vive, pero me temo que se van a ir rompiendo uno detras de otro. La vida de estos cubos se acaba, y mas si han estado mal refrigerados, y el ventilador precisamente no era de los mejores.

  • edited mayo 2014
    se ha puesto morada, verde e inluso blanca, pero ahora he actualizado a la 750 y por ahora no se ha puesto la pantalla de ningun color, lo que hace son pantallazos, se para la imagen se pone la tv en negro y vuelve la imagen.
    ¿ no podria ser el firmware?
  • edited mayo 2014

    Me temo que no, pero por probar........

    Ademas si quitas el HDD, veras que te aguanta un ratito mas sin hacer cosas raras

  • edited mayo 2014
    Ahora en estos momentos tengo desconectado el disco duro, y bueno aguanta unas horas luego reinicio desde el boton de detras, jeje y da esos pantallazos de los que te habia comentado.
    Entonces en breve acabara de morir? :(
    ¿ que equipo me aconsejarias comprar? precio calidad
    gracias


  • El intrruptor trasero tambien es una fuente de problemas, te aconsejo desmontarlo, y puentear las conexiones, de ese modo al menos ese problema te lo quitas.

     

  • haber que dura.
    ¿que aparato me aconsejas similar al o2media HMT 600W? gracias
  • Similar ahora mismo recomiendo el xtreamer prodigy black, o mas facil de encontrar entienda fisica woxtr icube 3900.

    Eso si, prepara mas de 200€

  • bueno mirare precios, haber cual me conviene mas, pero entre los 2 que me has mencionado, cual de los 2 es mejor? gracias
  • Chucky te cuento, lo que me pasa, despues de estar toda la noche apagado, lo enciendo a al dia siguiente, lo tengo todo el dia encendido (8h) empieza con pequeños parones o parpadeos, esto progresivamente durante ese tiempo, cuando se va acercando el momento de que se va a poner la pantalla morada y se bloquea hace los parones mas a menudo, te cuento todo esto porque hoy he estado en casa y he podido vigilarlo bien, sigue sin tener solucion no? gracias
  • hoy segun lo he encendido se ha puesto la pantalla en verde y se ha bloqueado
  • Hola me han regalado un O2 media HMT-600w y sin querer lo actualize con el firmware de HMR-600. Bueno el caso que ahora aparece la pantalla de inicio y en el display aparece pal. Y se reinicia continuamente y no hace nada mas. Necesito ayuda urgente. Ya que no encuentro ninguna  pagina para poder descargar nada. Todos los enlaces estan rotos. Gracias
  • En https://code.google.com/archive/p/open-hmr/downloads tienes la versión OPENHMR-MOD v0.4.1 para el HMT-600. Ya sé que no se trata de la versión oficial, pero te debería funcionar perfectamente todo lo que te funcionaría en la última versión oficial (v757), que es la que toma como base.

    Saludos.
  • Muchas gracias. Ahora lo pruebo y te comento. Gracias.
  • Gracias Calimocho. Ahora consigue arrancar pero lo que me pasa es que a veces no me reconoce el disco duro. Muchas gracias por las molestias
  • ¿Es posible que el sistema de ficheros esté corrupto y/o dañado? La mayoría de veces en las que es imposible acceder al disco duro es por dicha causa. El SO sí que te reconoce el disco, pero no te monta el sistema de ficheros porque está corrupto. Si es éste el caso, la solución suele ser pasarle el ScanDisk de Windows.

    Si tenías un firmware muy antiguo o se formateó el disco en el PC quizá te monte el sistema de ficheros en un directorio diferente y te aparezca como si fuera un disco USB. En ese caso habría que formatear el disco con el reproductor y el firmware actual.

    En el caso de que REALMENTE no te reconozca el disco, deberías comprobar la conexión del cable SATA y el propio HD por si estuviera en las últimas.

    También puedes releer los hilos del foro para comprobar otros casos más raros que les pudieran haber ocurrido a otros usuarios. A estas alturas -después de tanto tiempo- esos que te he dicho son los que se me ocurren. También los más comunes.

    Saludos.
  • Muchas Gracias Calimocho. Gracias por los consejos.
Accede o Regístrate para comentar.