¡Hola Forastero!

Pareces nuevo por aquí. Si quieres participar, ¡pulsa uno de estos botones!

Problema al actualizar firmware

edited junio 2012 en Dudas
Hoy he probado a actualizar a la version 0.3 en mi hmr-2000. aparentemente se ha actualizado correctamente pero ahora no me puedo mover por el menú de opciones ¿?
He leido en el pdf de la web de o2media que se puede actualizar el firmware poniendo la versión que tenía en la raiz del usb y al encender tener pulsada la tecla guide en el frontal pero ... no veo botón guide por ningún lado en mi hrm-2000. Sólo veo un botón con una casa y otro como de encendido.
He probado con varios botones y arranca normalmente, no actualizandose como me esperaba.
Puedo actualizar el firmware de alguna otra manera?
Qué opciones me podeis dar?
Muchas gracias a todos.

Comentarios

  • En los HMR-600W el botón que hay que mantener pulsado mientras enciendes es el de la casa. Si el hmr-2000 es igual en ese aspecto, ya sabes cuál has pulsar.

    Saludos.
  • Si, Guide=Casita
  • Pues he probado y no hay manera. No salta nada que actualice desde el arranque. Es posible que los dos botones no hagan buen contacto porque esos dos botones creo que nunca he podido llegar a usarlos para moverme.
    Por favor podeis darme alguna otra alternativa para poder actualizar el firmware?
    Mil gracias
  • No es tan facil. El boton no puede estar pulsado al encender del interruptor trasero.

    Apaga del interruptor trasero.
    Enciende del interruptor trasero, e INMEDIATMENTE, pulsa el boton casita.
    En el display del frontal, se mostrara INSTALL.

    No hay otra manera de instalar el firm.
  • edited junio 2012
    [cite] chucky:[/cite]No es tan facil. El boton no puede estar pulsado al encender del interruptor trasero.

    Eso no es así, al menos en el HMR-600W. Yo pulso primero en el botón de la casa y, sin soltarlo, le doy al interruptor de la corriente. Y una vez que me aparece INSTALL en el display, suelto el botón.

    Así lo he hecho siempre y así lo pone en las instrucciones de O2Media (ellos ponen que sueltes el botón una vez que te aparece Install en la TV, pero yo tengo comprobado que una vez que te aparece en el display, bastante antes de que lo haga en la TV, lo puedo soltar y todo funciona correctamente). Párrafo de las instrucciones de O2Media:

    "Mientras presiona el botón GUIDE del panel frontal, conecte la corriente de Esta Unidad con el interruptor mecánico. Puede dejar de presionar el botón después de que aparezca el menú OSD de actualización en la pantalla de la TV."

    Eso sí, actualizar sabiendo que los botones del frontal no funcionan ES UNA TEMERIDAD. Si falla la actualización te puedes quedar con un PISAPAPELES.

    Saludos.
  • En los tactiles, si el boton esta pulsado al dar al interruptor trasero, la actualizacion, no se inicia nunca, pense que en los no tactiles era igual :face-crying:

    Para comprobar si el panel frontal funciona, prueba a apagar el cubo desde el frontal.
  • Alfinalla gente de o2media me han arreglado elproblema del botón (parece que no hacía contacto).
    Bueno pues ya tengo mi HMR2000 con el OpenHMR 3, cuando voy a actualizar con el IMS 4.8 y pulso en actualizar empieza como a cargar pero en una hora no saleni mensaje de eror ni de ok, que son las dos opciones que he leido en el foro) ¿?
    Alguna sugerencia? El usb está bien conectado con los dos fichero en su raíz.
    Muchas gracias
  • Normalmente, aunque no de mensaje, suele instalarse.

    Mira si en el HDD tienes una carpeta llamada IMS_scripts. si la tienes, ve a configuracion, y cambia el IMS a HDD. Comprueba si tienes el nuevo IMS.
  • Chucky, te confirmo que no hay carpeta creada en el HDD. La versión que me sale es 329742.
    Por hacer una recapitulación actualicé a OpenHMR y ahora quiero acualizar al IMS 4.8.
    Muchas gracias
  • Vuelve a probar la instalacion. Prueba con otro usb.
  • Me recomiendas instalar de nuevo el qué? El openhmr? Actualizar el IMS?
    Con ese usb he actualizado 2 versiones oficiales y el openhmr. Crees que es por el usb?
  • No lo se, pero mas de una vez la causa ha sido el llavero usb

    El fimr no, tienes que volver a probar instalar/actualizar las dos partes del IMS
  • Es poner los dos ficheros simultaneamente en el usb, no? O uno actualizo y luego el otro? Leyendo las instrucciones he entendido que eran los dos ficheros comprimidos en el raiz tal cual pero lo preguntopor si va a ser ese el problema ¿?
  • Si, los dos comprimidos en un usb.
  • Como dice chucky prueba con otros USB, yo tuve problemas con alguno y con otro usb fue bien.
  • Por fin me funcionó.
    Lo que veo es que hay muchos enlaces dentro de los contenidos que no funcionan no? A mi me sale el icono de DVDR en muchos sitios.
    Se puede actualizar esos contenidos de algún lado o debemos esperar a una nueva versión?

    Muchas gracias por vuestra paciencia y enhorabuena por el trabajo reliazado.
  • Nueva version, y aun asi ahora mismo, todo lo que depende de youtube, no funciona.
Accede o Regístrate para comentar.