¡Hola Forastero!

Pareces nuevo por aquí. Si quieres participar, ¡pulsa uno de estos botones!

Nuevo firm ellion 739 y Radiogear y 4Geek 739 para tactiles

edited enero 2011 en Noticias
Bueno pues parece que al final acerte con el numero de version y ya esta disponible:

F/W Ver. : C739HP_SR10E_101231a_010EL.zip

1. Adding Storage Information – You can find all the stroge information connected to the unit

2. Addding F/W upgrade (System F/W upgrade) in the set up menu. You can just put the USB in the unit and select System Upgrade for the F/W uprgade. It has some risk you cannot see the screen if it fails during upgrading. In this case, you can upgrade F/W with the current way again (Pressing Home(Guide) button and mechanical power on) .

3. Front Display Off function staying after power off and on.

4. Debugging BT

5. Integration of updating F/W both for boot 13 and for boot 19-21.
«1

Comentarios

  • Bueno pues ya es oficial para todos, y parece que trae alguna novedad mas.

    Esto es de Hyundai:

    M-Box F/W release (738/739 Version)
    name : mbox hit : 9
    Dear Customers,

    We have released the latest version of M-Box F/W (739/738) through F/W download page.

    1. Adding Storage Information - You can find all the storage information connected to the unit

    2. Adding F/W upgrade (System F/W upgrade) in the set up menu. You can just put the
    USB in the unit and select System Upgrade for the F/W upgrade. It has some risk you
    cannot see the screen if it fails during upgrading. In this case, you can upgrade F/W with
    the current way again (Pressing Home(Guide) button and mechanical power on) .

    3. Front Display Off function staying after power off and on.

    4. Debugging BT

    5. Time Setting Debugging in timer recording after day light saving finishes for the countries
    which do not give the right time information some time. Please set your time in the set up
    menu, time zone as GMT +X according to your time.

    6. Front Display Off by Dimmer button on remote control (TFT model only)

    7. Integration of updating F/W both for boot 13 and for boot 19-21.


    Regards,

    M-Box Support
  • El de Ellion estoy intentando bajarlo hace unos minutos y se me corta la descarga. ¿tienes alguna dirección alternativa?
  • De paso ya me entero tambien para que sirve el boton "Dimmer" del mando de los 1000, que era el unico que el nuestro no tiene.:face-devil-grin:
  • Ya puestos también agradecería la dirección de Hyundai (supongo que también será compatible para differo). Como veo que implementa más mejoras quizás pruebe antes con este.
  • edited enero 2011
    ¿Te lo estas bajando de Ellion.de o de Ellion.com? tienes dos alternativas y son enlaces distintos.


    ellion.com

    Parece que ellion.de todavia no lo ha colgado
    Ya lo han puesto:
    ellion.de


    El de hyundai, te tienes que bajar el del HMB600K, que es que tiene el frontal tactil, identico al del differo, pero a cambio dejan de funcionar los SCARTS

    Hyunday HMB600K 739
  • El boton dimmer en otros cacharros que tengo sirve para variar el brillo de la pantalla led del cacharro.

    Un saludo.
  • De momento con el firm de Hyundai idéntico problema con el BT. Cuando pruebe con el de Ellion pondré al corriente pero me temo que ocurrirá más de lo mismo.:face-sad::face-sad:
  • [cite] chucky:[/cite]
    El de hyundai, te tienes que bajar el del HMB600K, que es que tiene el frontal tactil, identico al del differo, pero a cambio dejan de funcionar los SCARTS

    Hyunday HMB600K 739
    Estoy intentando desde ayer bajar el de hyunday, pero no hay forma. Ayer empezaba a bajar, pero a velocidades ridículas (decía que iba a tardar como 6 horas), y hoy ni siquiera me funciona el enlace. ¿Alguien lo tiene y puede subirlo a Megaupload, Rapidshare, o similar, y compartir el enlace? Gracias....
  • El servido de Hiunday, esta caido, ni siquiera se puede ver la pag. web:face-sad:
  • edited enero 2011
    Haber si alguien puede ayudarme, he instalado el nuevo firmware de ellion en mi O2 y resulta que estoy viendo todo lo del tema del IMS, y cuando uso youtube me hace busquedas de videos pero no es en youtube de España, parece youtube US, y lo raro es que no puedo ver los videos que busca el script de youtube por si solo, vamos que ando bastante perdido en el tema. Tengo el script de chucky pero no lo he usado por el tema que se comento de escribir tantas veces en la flash y demas, asi que, me gustaria que alguien puediese iluminarme en el tema porque ando bastante perdido.

    Por cierto lo he escrito aqui el post para no molestar abriendo temas que seguramente estan respondidos pero que yo no encuentro.

    Saludos.

    EDITO:Hay videos que por el script logro reproducir pinchando en ellos y otros que no, es algo rarisimo.
  • He instalado el script2 de chucky en la memoria flash y en el HDD aunque cambiandole la ruta HDD1(sata), y todo correcto. Algunos funcionan otros no y por fin la busqueda de youtube me la hace en youtube españa.

    Por ahora ya no se toca mas la flash que luego pasa lo que pasa, aunque ahora el script news.rss llama al script news1.rss del HDD y no hay problema de pruebas ni nada por el estilo.

    Muchisimas gracias Chucky por tu aportación de veras. Ahora solo falta que se curren un explorador web con soporte flash 10.1 y veremos el futbol de rojadirecta por la cara, jejejeje. Aunque si no se puede implementar el soporte flash que usen un conversor de flash a hmtl5 y arreglado el problema.

    Saludos.
  • De nada.:face-smile:

    Estoy trabajando en algo mas decente, y que nos permitira, dejar de escribir en la Flash, ya que sera un solo archivo con un solo Item, y absolutamente todo lo demas en el HDD.

    En cuanto a que algunos se ven y otros no, fue una prueba rapida para que vierais el potencial de la funcion, asi que muchos no funcionan y algunos incluso cuelgan el HMR.

    Cuando publique el siguiente, ( Sin prisa, que estoy en ello, aunque va para largo), añadire Xtreamer, logos, y pantallas mas decentes, intentare quitar todo lo que cuelge el HMR y no funcione. Pero tampoco espereis un diseño espectacular, tengo photoshop algo oxidado.
  • Ya tenemos el primer 739 para tactiles, por parte de Radiogears:face-devil-grin:

    firm 739 Radiogears Itab 48R1C


    C739IP_SR10E_110103_110RG

    aunque cuando lo bajeis ponga que es el 738, lo he comprobado y es el 739:face-smile:
  • Una cosa, no tengais miedo en que la flash se va ha romper por estar modificando cosas en ella, segun mis calculos haciendo una media de 1000 cambio al dia nos duraria una media de 10 años, o sea que sin problemas, aun que el metodo de poner en el disco duro es mas fino, por decirlo de algun modo, y sobre todo mas comodo porque los cambios los vemos sobre la marcha...
  • edited enero 2011
    Buenas.
    PArece que ultimamente hay movimiento en tema FW, yo tengo el HMR1000, y me parece que he leído algo de firmware de Ellion compatible con mi aparato, y que corrige sobre todo el tema de tdtHD. ¿Dónde está????...no logro encontrarlo!!Un poco más arriba he visto un enlace que lleva a este archivo "C739HP_SR10E_101231a_010EL" es este??? Si es este que he puesto, se cancela la descarga todo el rato y ya no veo más :face-devil-grin: ....Chucky ilumíname!!
  • Tengo el differo sigma evolution y me instale el 739 de hyundai, ¿debería instalarme el de radiogears o es indiferente? No lo he probado mucho pero creo que me va bien, pero como despues de anunciar el de hyundai ha dicho chucky que el de radiogears es el primero para los tactiles, me ha entrado la duda.
  • Hola. Yo también tengo el differo signa evolution y primero me instalé el 739 de hyundai. Ahora le he puesto el de radiogears para tactiles. En principio no he notado diferencias puesto que casi no he tenido tiempo de comparar. Sí que me da la impresión tal como me avisó Chucky, de que ya no me aparece el signo de prohibido en la esquina izquierda y parece que tampoco se cambian los canales sólos como pasaba con los no tactiles (incluido el 739 de Hyundai).
    Lo que sí que me sigue ocurriendo y esto me interesaría que también me lo confirmaras si te ocurre a ti, es el mal funcionamiento del BT. No consigo ninguna descarga estable. :face-sad:
    Ni estable ni continuada. Vamos que no funciona bien ni de coña.
    Agradeceré impresiones al respecto :face-smile:
  • con los hyundai se pierden los scart, con radiogears no, o eso creo, saludos.
  • edited enero 2011
    El de Radiogears que ha puesto Chucky es totalmente compatible con los táctiles. El único detalle es que saca en el menú del explorador un acceso directo para un lector de tarjetas que nuestros aparatos no tienen, pero quitando eso, funciona perfecto. Yo ya me lo he instalado, y lo dejaré al menos hasta que saquen su versión los de 4geeks, que ése sí que es 100% compatible con los Differo.

    Por cierto, acerca de los que tenéis problemas con el wifi, tengo que decir que yo lo he configurado directamente en el perfil 2, y ha salido funcionando a la primera, así que no sé si es que lo han arreglado, o si en el perfil 2 funciona directamente. Del Bitorrent no os puedo decir nada, porque nunca lo he usado: ni antes, ni ahora, ni siquiera en el PC.
  • edited enero 2011
    Ya me he quitado el gorro de papa noel.:face-smile:
    [cite] ManuKM:[/cite]Buenas.
    PArece que ultimamente hay movimiento en tema FW, yo tengo el HMR1000, y me parece que he leído algo de firmware de Ellion compatible con mi aparato, y que corrige sobre todo el tema de tdtHD. ¿Dónde está????...no logro encontrarlo!!Un poco más arriba he visto un enlace que lleva a este archivo "C739HP_SR10E_101231a_010EL" es este??? Si es este que he puesto, se cancela la descarga todo el rato y ya no veo más :face-devil-grin: ....Chucky ilumíname!!

    Para los 1000 y los 2000, hay un hilo mas especifico. Los enlaces al firm 739 compatibles con ellos estan colgados ahi.
    [cite] enpijama:[/cite]Tengo el differo sigma evolution y me instale el 739 de hyundai, ¿debería instalarme el de radiogears o es indiferente? No lo he probado mucho pero creo que me va bien, pero como despues de anunciar el de hyundai ha dicho chucky que el de radiogears es el primero para los tactiles, me ha entrado la duda.

    Como dice el major los Hyundai eliminan los SCARTS, y los de Radiogear como dice pepin, añaden el icono de lector de tarjetas, pero como no hay, no hace nada.
    [cite] Pepin:[/cite]El de Radiogears que ha puesto Chucky es totalmente compatible con los táctiles. El único detalle es que saca en el menú del explorador un acceso directo para un lector de tarjetas que nuestros aparatos no tienen, pero quitando eso, funciona perfecto. Yo ya me lo he instalado, y lo dejaré al menos hasta que saquen su versión los de 4geeks, que ése sí que es 100% compatible con los Differo.

    Por cierto, acerca de los que tenéis problemas con el wifi, tengo que decir que yo lo he configurado directamente en el perfil 2, y ha salido funcionando a la primera, así que no sé si es que lo han arreglado, o si en el perfil 2 funciona directamente. Del Bitorrent no os puedo decir nada, porque nunca lo he usado: ni antes, ni ahora, ni siquiera en el PC.

    la unica diferencia entre el 4geek y Radiogears, es el icono de tarjetas. Son exactamente igual de compatibles. Ademas te digo casi seguro que 4geeks no va a sacar el 739:face-crying:, Hay mucho lio en su foro y la gente no esta muy contenta, asi que han empezado a censurar mensajes, y usuarios, y desde de dia 5, es necesario registrarse para acceder.(Antes no lo era y todo el mundo podia escribir). Un usuario dijo que porque no sacaban el 738, y le dijeron que porque era Beta. Y yo añadi que el 739 ya no era Beta, y directamente publicaron el post, y a los 5 minutos lo borraron, asi que me da que no quieren que sus clientes sepan que existe el 739, ten en cuenta que ellos no tienen TDTHD como la nuestra, asi que ellos no tienen problema.

    Efectivamente tanto en el 729, como en 739, configurando el WIFI en conexion 2 se quitan muchos problemas.
    [cite] tatanka:[/cite]Lo que sí que me sigue ocurriendo y esto me interesaría que también me lo confirmaras si te ocurre a ti, es el mal funcionamiento del BT. No consigo ninguna descarga estable. :face-sad:
    Ni estable ni continuada. Vamos que no funciona bien ni de coña.
    Agradeceré impresiones al respecto :face-smile:

    Me da la impresion, de que eres el unico que usa el torrent seriamente.:face-sad:
  • edited enero 2011
    Yo no suelo usar nada de torrent, siempre que intento debo coger torrents que estan muertos y no me bajan (en el ordenador). Si alguien me dice alguno que vaya bien, pruebo a bajarlo en el ordenador y si baja bien, en el differo a ver si me va o no, pero no creo que haya diferencia entre un firm y otro si la version es la misma.

    De momento me quedo con el hyundai porque no uso scart, uso la salida rca y me funciona.
  • edited enero 2011
    OK. Pues te digo un par de torrents. Ayer lo volví a probar y comenzó a descargar a los pocos minutos. Uno de ellos llegó a una tasa de descarga continuada de más de 200. Por un momento pensé que tenía que ver con haber configurado el segundo perfil del Wifi que según se ha comentado da mejor resultado que el primero. (tampoco empieza a descargar inmediatamente, tarda unos minutos en buscar semillas e ir subiendo tasa de descarga) Cuando por fin me despreocupé y volví a mirarlo ya se había vuelto a ir al carajo.:face-crying: Probablemente vuelva a la versión 558 del anterior firm, pero me resulta un fastidio porque el tema de internet me parece muy bueno.
    Busca en www.elitefreak.net la película "Como entrenar a tu dragón" y me cuentas si te funciona de forma estable y continuada la descarga. Hay por si puesto muchas más pero esta tengo contrastado que funciona. Ya nos cuentas. :face-smile:
  • edited enero 2011
    En el ordenador me bajaba muy lento hasta que active el uPnP, hacer NAT habria tenido el mismo efecto, entonces empezó a bajar bien. En el differo empezó bajando bien, abrió los puertos por uPnP. Después le di a refresh y parece que se colgó el bittorrent, el proceso seguía pero no habia puertos abiertos. Lo reinicié (off/on) y volvio a funcionar, pero la descarga estaba parada y tuve que darle a start. Despues volvio a pasar, tuve todo el rato abierto el firefox con la pagina de bittorrent. Despues de reiniciar cerre el firefox y ahí sigue sin colgarse ya.

    ¿Tienes uPnP en tu router? Si es así comprueba si esta abriendo los puertos, al menos el mío lo dice. Si no tienes, ¿has hecho NAT del 6881, tanto TCP como UDP a la IP del differo?

    Yo lo tengo por cable (esta al lado del router) pero no debería haber ninguna diferencia, la velocidad del wifi tiene que ser suficiente, otra cosa sería que tuviese cortes, que perdiese la conexion del wifi de vez en cuando. ¿Has tenido problemas copiando archivos por red?
  • El uPnP lo tengo activado de forma habitual. Lo que he hecho es añadir a la página del enrutador del router los puertos tcp y udp que me acabas de decir (que por cierto no conocia) por si acaso. Pero aunque las descargas comienzan, tal como me ocurria anteriormente, y tal como tú también describes, el BT termina colgándose y desaparecen del firefox las descargas que estaban en curso (quedando la página del BT visible en el firefox pero vacía de descargas, aunque pulse refresh). Si lo vuelvo a poner en on vuelven a arrancar pero termina volviéndose a colgar. Puede que en uno de los intentos se mantenga definitivamente (a mi no me ha pasado de momento), pero el asunto es que uno pueda apagar el PC y despreocuparse de las descargas, que es lo que yo hacía con anteriores firms (el 558 por ejemplo). Todas terminaban por completo. Ahora no hay manera.:face-sad:
  • Nada, al final lo mismo, se ha colgado de nuevo. Ponía que llevaba 18%, aunque habia visto al menos 24% antes, y al darle a iniciar parece que esta vez ha perdido todo lo descargado, ha pasado a 0%, aunque luego al encontrar peers y empezar a descargar ha vuelto a 24%. Rarisimo.

    Pensaba que tu problema era que no descargaba, no que se colgaba. Lo que has descrito del firefox es justo lo que me pasa. No se si habran cambiado la version del BT, o si sera posible hacer un firm con el BT del 558 con el SDK que han sacado, tendre que investigar aunque no tengo demasiado tiempo.

    Otra cosa que se me ocurre probar es a limitar la velociad de descarga, voy a ver si cambia algo.
  • edited enero 2011
    A mi también me ha vuelto a suceder lo mismo. Esta vez ha aguantado bastante más, llegando hasta el 90% en una de las descargas. Al volver a apagar el BT y volverlo a encender en principio parece que vuelven a comenzar las descargas desde 0, pero cuando comienza a descargar, tras varios minutos, siguen por donde se habían quedado. Es una pena que continue colgándose porque las tasas de descarga que muestra me atrevería a decir que son superiores a las que cojo en el PC (puede que no sea lógico, es sólo una impresión).
    Por la velocidad de descarga no creo que sea porque mientras escribo estas líneas se ha vuelto a colgar a escasa velocidad apenas comenzando a retomar la última descarga.

    Si averiguas algo postealo. :face-smile:
  • edited enero 2011
    He probado con el archivo que habeis puesto, y nada, como a vosotros, empieza a bajar, e incluso coge bastante velocidad, pero al poco desaparece del explorer el archivo, y por mucho refresh, nada.

    Resumiendo: Va como el culo:face-crying:
  • Nada, limitar la velocidad no funciona
  • ¿Por que no descargáis las cosas desde el PC y por descarga directa que es mas rápido?

    Es solo una sugerencia, que cada uno haga lo que quiera.
  • [cite] danijoint:[/cite]¿Por que no descargáis las cosas desde el PC y por descarga directa que es mas rápido?

    Es solo una sugerencia, que cada uno haga lo que quiera.

    me suscribo, yo también me volví loco con el primer firm que llevaba torrent, desistí y hasta que no cambien de programa ya no pierdo mas tiempo, la verdad que si funcionara seria interesante ya que no es lo mismo dejar encendido el pc que el hmr, uno el consumo son de media 200W y el hmr creo anda por 20w, al precio que está y se va a poner la luzzzzzzz... yo opte por comprar un acer revo con atom que consune 24 watios o sea como el hmr y ahora es el pc que uso, el mastodonte lo tengo parado, solo le doy uso para trabajos de codificacion que necesito mucha cpu, saludos
  • edited enero 2011
    Es la idea elmajor, has dado en el clavo: que todo se descargue en el HMR. Insisto tanto en el tema porque mi experiencia hasta el firm 558 en este sentido ha sido impecable. Con el 558 y anterior a mi me ha funcionado de cine.:face-smile: Poner 4 películas o más a descargar y olvidarse del PC en mi opinión es una alternativa inmejorable : ahorro de corriente y posterior transferencia de archivos desde el PC.A no ser que las reproduzcais via wifi o red lan, pero en ambos casos son dos aparatos funcionando simultaneamente: el PC y el HMR. Si le implementan el BT que lo pulan y dejen como estaba antes (estable y operativo).:face-sad:
  • No quiero descargar desde el PC porque no me apetece tenerlo encendido tanto rato, porque es un portatil e igual me lo llevo y quiero que siga bajando, y porque luego lo voy a pasar al differo, así que mejor que se baje ahí. Eso las pocas veces que descargo algo, que ni siquiera habia probado el BT porque a penas descargo y por BT no encuentro lo que busco y que vaya bien.

    Tampoco uso descarga directa porque me cuesta encontrar cosas y luego luego me piden registrarme en foros para ver los enlaces, tampoco voy a pagar una suscripcion para lo poco que descargo, y sin suscripcion no puedes descargar varios a la vez, aunque sea para poner en cola de descarga, y muchos tienen un monton de enlaces que tienes que darle al captcha, esperar (ya se que hay programas para eso, pero descargo poco y no he probado a ponerme uno), y muchas veces tambien va lento.

    Lo que acabo usando es el amule, que para cosas antiguas o poco conocidas, es lo que mejor resultado me sigue dando, todavía tengo pendiente ponerlo en el differo. Antes usaba un pc viejo pero ya no va. Tengo unas instrucciones para instalarlo, y probaré a hacer un firmware con el SDK con el amule incorporado, cuando me ponga a ello :face-smile:
  • Hola, es mi primera participación en este magnífico foro, aunque lo sigo desde hace tiempo.

    Mi pregunta: ¿qué mejoras aporta el nuevo firm de radiogears para el differo sigma evo? ¿Merece la pena sustituir el oficial de junio por este 739?
  • edited enero 2011
    joer, el de junio???? ,si esperas que differo ponga un nuevo firm, nos haremos viejos, ponle el 739 y ganarás muuuuuchas cosas, no te las pongo porque son tantas..............saludetes

    pd: las mejoras que aporta














    !todas! jejejejejeje, pontelo, ponselo y no te arrepentiras.
  • edited enero 2011
    Si, pero si quieres utilizar el BT no te lo pongas porque se cuelga ::face-sad::face-sad::face-sad:(siento ser la mosca cojonera,:face-devil-grin: pero.....es lo malo que tiene ser perfeccionista jejeje).
    Por lo demás hay que reconocer que la cosa ha mejorado en todos los sentidos.
  • He comprobado que el btpd del 558 y del 739 es el mismo, y tambien que no se cuelga, si no que el proceso se muere, no queda nada escuchando en el 6881 y si entras por telnet se puede comprobar que no hay proceso btpd ejecutandose. Del 729 al 739 solo han cambiado el firmware de video, que corrige lo de HD, el dvdplayer (el programa principal), que es donde se aplican la mayoria de mejoras que pone en las notas de la version, y el rc.btpd que es el script de arranque del btpd, aunque los cambios no están bien. He probado a corregir el script pero nada, se sigue muriendo el btpd. Imagino que el problema de que se muera el proceso tendrá algo que ver con librerías o el kernel, que se actualizó al pasar de la 5xx a la 7xx
  • edited enero 2011
    Pues será cuestión de dar el follón a los de O2Media.
    Por favor, los que leais estos posts y esteis por la labor enviad vuestras quejas al respecto.
    Para facilitaros la cuestión os facilito el enlace para el ticket:face-angel::
    Tickets a O2Media
  • Esto es lo que hay en log del kernel (salida de dmesg):
    do_page_fault() #2: sending SIGSEGV to btpd for invalid read access from
    00000003 (epc == 00416a38, ra == 00416a2c)
    current context: 1305
    dvr_asid: 0xe2
    ########## User stack address: 8103b000
    Page flags: 1000070, index: 523249, count: 0, mapcount: 0
    sending signal: 11
    Call Trace:
    [<8015180c>] force_sig_info+0x54/0x17c
    [<80122b48>] do_page_fault+0x3b8/0x450
    [<8012290c>] do_page_fault+0x17c/0x450
    [<803fed60>] udp_poll+0x24/0x244
    [<8014f2b0>] process_timeout+0x0/0x8
    [<801f5ad4>] sys_epoll_wait+0x5f0/0x628
    [<801f5ab8>] sys_epoll_wait+0x5d4/0x628
    [<8011bf2c>] do_gettimeofday+0x4c/0x12c
    [<80147458>] sys_gettimeofday+0x24/0xb0
    [<80123104>] tlb_do_page_fault_0+0x104/0x10c
    [<801203ac>] stack_done+0x20/0x40

    Lo he adjuntado al ticket de o2media
  • edited enero 2011
    Ya lo han sacado los de 4geek, pero no he encontrado el enlace:
    (Esta en el siguiente comentario)

    Ciao A tutti
    è uscito un nuovo firmware per medley 3 e questo è il relase notes
    FW Medley 3 C739 del 03/01/11

    .Aggiunta possibilità di conoscere spazio libero e occupato di tutte le periferiche di archiviazione connesse
    .Aggiunta possibilità di aggiornare il firmware dall'interfaccia grafica. Sarà comunque possibile utilizzare il precedente metodo
    .Risolte problematiche al Bittorrent
    .Risolte problematiche alle registrazioni programmate. Assicurarsi di aver settato il valore corretto al TIMEZONE
    .Possibilità di installare il firmware sia su inità con bootcode 13 che 19\21

    ATTENZIONE: Per chi proviene da firmware versione 7xx NON è necessaria la riformattazione del disco. Per chi invece proviene da firmware versione 4xx o 5xx Per il corretto funzionamento di tutte le funzioni sarà necessario riformattare il disco secondo la seguente procedura :
    1) Collegare il medley al pc mediante cavo usb
    2) Con il tasto destro su RISORSE DEL COMPUTER cliccare su GESTIONE
    3) Poi andare in GESTIONE DISCO
    4) Individuare il disco del medley e sempre con il tasto destro cliccare su ELIMINA PARTIZIONE
    5) Ripetere il punto 4 per ogni partizione fino ad avere un unico blocco grigio.
    6) Scollegare il medley dal pc, ricollegarlo al tv e ripetere la procedura di fotmattazione dal menù del medley.

    I firmware sono gia presenti sul club4geek all'indirizzo http:club.4geek.it
    Ciao A Tutti
    Lo Staff 4geek
  • Ya he encontrado el enlace de 4Geek.

    4Geek medley3 739
  • Hola chucki, no se si te habras dado cuenta pero el link a la pagina del club de 4geek no funciona, yo he intentado entrar y me da error y mirando en la barra de direcciones web he visto que le mete una serie de caracteres detras y eso hace que de error, aparte de que es inutil entrar porque te tienes que dar de alta y te pregunta hasta el numero de serie del aparato, del 4geek, claro amen de que no te pone otras localidades que no sea Italia aunque eso no es problema porque se lo inventa uno pero cuando te pregunta el numero de serie de tu aparato imagino que no puedes inventar asi que yo he intentado entrar para poner un enlace al nuevo firmware pero habra que esperar unos dias a ver si otros pueden hacerlo. No obstante el link es http://club.4geek.it por si alguien quiere intentarlo.
  • Editado en el post completo italiano, era un error y aparecia como un enlace, pero en realidad deberia ser texto.

    para bajarlo hazlo desde el enlace hay que justo encima de tu comentario. ese si funciona:face-devil-grin:
  • Si acabo de hacerlo y estoy muy contento porque ya lo he actualizado y no he tenido ni que hacerle el setup de nuevo, me explico yo habia instalado el de radiogears y como tiene una opcion desde el menu de actualizar software pues lo he hecho asi en mi differo y una vez ha copiado e instalado los archivos toda ha quedado como estaba, es decir no he perdido la sintonia, no he perdido los feeds, en fin que estoy feliz por eso. Muchas gracias
  • Disculpa chucki no se lo que o como lo habre hecho que he querido darte un voto logicamnete positivo en el post del enlace al nuevo firmware y veo que te ha puesto un voto negativo, la verdad es que no se como ha podido pasar porque nada mas lejos de mi intencion, asi que intentando compensar te he dado un voto positivo en el siguiente. Lo siento
  • Nada que disculpar, eso nos ha pasado a todos. Sin problemas. :face-devil-grin:
  • hola a todos,estoy por actualizar el firm de julio de mi differo sigma evolution por el nuevo firm 739 de radiogears ,pero tengo una duda:
    despues de actualizar tendre que formatear el disco duro???
    y otra mas...que mejoras trae?,merece la pena?
    salu2
  • Si quieres usar tooooodas las funciones, SI, tendras que formatear. Si no formateas, perderar el Autoplay, el Timeshift, y los favoritos, Yo por ejemplo no he formateado, porque no uso ninguna de esas funciones, pero mas tarde o maas temprano, tendre que hacerlo.:face-sad:

    Trae muchas mejoras, pero la mas importante, es el IMS, que te da acceso a Yuotube y la lectura de RSS.

    Pero para el Differo, y ahora que ya ha salido, te recomiendo la 739 de 4Geek, que esta 5 mensajes mas arriba, ya que no te añadira el icono del lector de tarjetas.
  • Hola, saludos a todos,
    acabo de bajar de firmware fw_m3_C739_030111.zip que habeis puesto del 4Geek.
    ¿ Lo habeis probado alguno en el SIGMA EVOLUTION?

    Le puse ayer el firm 739 Radiogears Itab 48R1C (C739IP_SR10E_110103_110RG)
    y no se si merece la pena cambiarlo otra vez.

    Lo dicho saludos y gracias a todos. :face-smile:
  • En el Sigma Evolution el firmware de 4Geek Medley 3 es el más compatible que hay. Eso sí, es exactamente igual que el de Radiogears, pero no te saca el acceso directo para el lector de tarjetas que el Differo no tiene. No hay más diferencias.

    De todas formas, con ésta última versión puedes actualizar desde el menú de configuración y no pierdes los canales y otras cosas que hayas personalizado, así que tu verás si quieres actualizar o no.
  • Hola de nuevo, solo para comentar experiencias. He probado el 739 de 4geek cargado desde el menu y todo bien en sigma evolution, el 739 de radiogears lo veo igual salvo el lector de tarjetas que sale en explorador pero que no tiene. Efectivamente cargando desde menú se guardan datos de configuracion canales, favoritos y wifi.
    El wifi lo tengo en conexion 2, he hecho varias cargas de los dos 739. El BT lo estoy probando y va muy lento :-((.
Accede o Regístrate para comentar.