¡Hola Forastero!

Pareces nuevo por aquí. Si quieres participar, ¡pulsa uno de estos botones!

Conectar el HMR600 a traves de WiFi con clave WEP

edited enero 2010 en Tutoriales
Como he tenido bastantes problemas para conectar el HMR600 a la LAN de mi casa a traves de la conexión WiFi (Adaptador USB), voy a explicar como lo he conseguido finalmente.
Tengo un Router Comtrend CT-5361 con la configuración Wifi por defecto (clave WEP de 128 bits).

A la hora de conectar un PC o portatil a la LAN a traves de la WiFi solo tenemos que poner la clave que viene en la base del router (recordemos que tengo la configuracion por defecto), es decir, 13 caracteres ASCII. Imaginemos que la clave es la siguiente sin las comillas:
"1234567890123"

Pero en el HMR600 no podemos escribir caracteres ASCII, sino que solo nos da la opcion de escribir caracteres hexadecimales. Lo que tenemos que hacer en este caso es traducir los 13 caracteres ASCII a los 26 caracteres hexadecimales correspondientes. Siguiendo nuestro ejemplo, los 26 caracteres hexadecimales serían los siguientes sin las comillas:
"31323334353637383930313233"

Para pasar de ASCII a Hexadecimal podemos utilizar distintas herramientas de la Web.
Para que no me acusen de spamer, os pongo una busqueda y utilizais el que mas o guste:
http://www.google.es/search?hl=es&source=hp&q=ascii+a+hexadecimal&meta=&aq=0s&oq=ASCCI+a+hexa

EDITO
Una vez conectado el HMR a la red, puede que os pase como a mi, que el streaming no me funcionaba, es decir, se me reiniciaba el HMR600 si intentaba hacer setreaming desde el PC hacia el HMR600.
Resulta que el Firewall de Windows me bloqueaba el streaming. Asi que desactivé el Firewall y todo funciona correctamente.
Pero no me quedo agusto con el Firewall desactivado, por lo que ahora me toca investigar que puerto utiliza para el streaming.
Por cierto, ¿alguno sabe que puerto utiliza?

Comentarios

  • Pues tengo que probar eso, no sabía que tenias que meter los datos en ascii, será por eso que solo había conseguido hacer funcionar el wifi con WPA y sin clave.
  • Buenas noches. Soy nuevo con el hmr-600. Yo tengo el siguiente problema: no tengo router en casa y quiero conectar mi portátil con el hmr por WiFi mediante una conexión Ad-Hoc, pero no sé cómo hacerlo. Cuando configuro en el hmr las opciones de la WiFi, me pide un nombre para la red, y me da una dirección IP. ¿Qué es lo que tengo que hacer en el portátil? En el portátil yo configuro también una conexión Ad-hoc, supongo que le tendré que poner el mismo nombre que a la del hmr, pero en ningún lado me dice que configure la IP. ¿Tengo que configurar también una IP en el portátil y una puerta de enlace? Estoy un poco perdido, si alguien me puede ayudar lo agradecería.

    Muchas gracias
  • Si, tienes que configurar una IP en tu portatil del mismo rango que en el HMR.
    Por ejemplo:
    -HMR: IP: 192.168.1.10
    Mascara: 255.255.255.0
    Pta Enlace: 192.168.1.1 (Aunque en caso de ad-hoc creo que da igual)

    -PC: IP: 192.168.1.11
    Mascara: 255.255.255.0
    Pta Enlace: 192.168.1.1 (Aunque en caso de ad-hoc creo que da igual)
  • Buenas. Sigo sin poder conectar el portátil y el hmr. Los pasos que he seguido son:
    Configurar una red Ad-Hoc en mi portátil y configurarle una IP
    Luego configurar la conexión Ad-Hoc en el hmr, con el mismo nombre de red y una IP dentro del mismo rango
    Después de esto sigo sin ver desde el hmr al portátil, y desde el portátil tampoco veo el hmr
    Seguro que debo estar haciendo algo mal o me falta algo, pero no se que es.
  • Otra cosa, ¿cómo puedo saber que el HMR me está detectando el WiFi USB y que está funcionando bien?
  • frgomjur asegúrate de tener en el portátil activo netbios (Cliente para redes microsoft) en la tarjeta de red wifi que estas usando, que nadie este pisando el canal (la mayor parte de los problemas de corte y velocidad son por esto mismo) y según el win que uses échale un vistazo a la guía para ver los equipos en win7 de este mismo foro.
  • No he probado con una red ad-hoc pero con una wifi normal el HMR te dice si estas bien conectado o no, de todas formas para confirmar si tienes la red bien montada abre una ventada de MS-DOS (Inicio -> Ejecutar/Buscar -> "cmd") y teclea:

    ping IP_DEL_HMR

    Si te da numeritos es que todo funciona bien y es problema de la configuracion de los archivos compartidos del windows, si te da algun mensaje de error es que hay algo mal.

    De todas formas si no me equivoco creando una conexión ad-hoc en el portatil deberías poder darle a buscar redes (conexion normal) en el HMR y que te la encuentre.
  • Hola a todos, soy nuevo en todo esto. hace dos dias que tengo el hmr 600w, y tengo un gran follon... os explico: He podido conectar mi hmr por wifi a mi router (livebox orange), hasta ahi todo bien, pero ahora me surge el problema, como hago para que mi ordenador me detecte el disco duro del hmr via wifi? tengo windows vista, y la verdad es que estoy bastante pegao!!! Si alguien me puede ayudar y decirme que he de hacer lo agradeceria, muchas gracias de antemano.
  • Con tener conectado el PC al router por WiFi o cable (puede que ese router tenga redes separadas pero no creo) deberías pode ver el disco duro sin problemas, vete a la red y busca por que estará ahí.
  • Si lo conecto por cable no tengo ningun problema, pero via wifi el pc no detecta el HMR y desde el Hmr tampoco puedo ver mi pc. He buscado por lo de la red, pero no hay manera... no veo nada relacionado con el disco duro. no se si he de habilitar algo...
  • Buenos días.
    Continúo con mi problema de no poder conectar el hmr y el portátil por WiFi con una red Ad-Hoc, pero ahora parece que estoy más cerca. Hasta ahora lo estaba haciendo mal, y ahora ya creo que lo estoy haciendo bien, pero algo me debe faltar. Doy más detalles. Tengo Windows Vista. Configuro en el portátil la red Ad-Hoc sin seguridad. En el hmr, tengo la última versión C438 del firmware, entro en la opción de configuración de Red, y en la parte de WiFi selecciono Infraestructura AP para encontrar la red que he creado en el portátil. El hmr me la detecta, y entonces de doy a Enter para seleccionarla, me aparece “Probar conexión”, se queda un rato pensando, y vuelve al menú de configuración de red (según el manual debería aparecerme la opción para asignarle una IP o seleccionarla de manera automática) con lo que no le puedo asignar la IP al hmr.
  • @frgomjur: Ese problema (no darte opción a configurar la IP) también me ha pasado a mi, pero solo cuando la red es sin clave, prueba a usar WEP o WPA y debería darte la opción.
    También puedes intentar instalarte un servidor dhcp en el PC para que funcione sin clave.
    [cite] jjmili:[/cite]Si lo conecto por cable no tengo ningun problema, pero via wifi el pc no detecta el HMR y desde el Hmr tampoco puedo ver mi pc. He buscado por lo de la red, pero no hay manera... no veo nada relacionado con el disco duro. no se si he de habilitar algo...
    No sé si podrás ver las ips de los dispositivos conectados desde el LiveBox (recuerda que tienes que agregar el HMR a la lista de Macs permitidas, apretando el botoncito ese de asociación), si puedes ver que esta bien conectado y puedes saber su IP intenta hacer un ping (está puesto un poco más arriba).
    Si no funciona dinos las IPs de PC y HMR por que puedes ser que el Livebox genere subredes separadas para LAN y WIFI.
  • Gracias frisco. Probaré este fin de semana la opción de usar WEP o WPA a ver que tal.
  • HOla frisco, cuando dices el botoncito de asociacion te refieres al del router live box verdad? si es asi ya lo hice, y en configuracion inhalambrica del hmr me aparece como: ON: 192.168.1.138 ¿este es el ip del hmr? He probado a hacer lo del ping y me sale que no reconoce comando interno o externo, al igual lo he hecho mal? he puesto lo siguiente: ping_192.168.1.138 (como ves no tengo mucha idea del tema)
    Mi ip del pc es el 192.168.1.105
    Bueno, en definitiva, sigo igual que antes. A ver si me puedes hechar una mano y consigo algo. Gracias de antemano.
  • Te sobra la barra baja:
    ping 192.168.1.138
    

    si lo conviertes en
    ping -t 192.168.1.138
    

    se queda haciendo pings hasta que lo pares (CTRL+C) y así puedes estar tocando la configuración del aparato mientras ves en que momento empieza a funcionar.

    Para la del aparato te conectas por telnet y ves el estado de cada conexión con ifconfig:
    Venus login: root
    Password:
    warning: cannot change to home directory
    
    
    BusyBox v1.1.3 (2009.09.01-02:41+0000) Built-in shell (ash)
    Enter 'help' for a list of built-in commands.
    
    / # ifconfig
    eth0      Link encap:Ethernet  HWaddr 00:1F:8A:80:32:EB
              inet addr:[b]192.168.1.95[/b]  Bcast:192.168.1.255  Mask:255.255.255.0
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:126 errors:0 dropped:0 overruns:0 frame:0
              TX packets:70 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000
              RX bytes:10338 (10.0 KiB)  TX bytes:6492 (6.3 KiB)
              Interrupt:2 Base address:0x6000
    
    lo        Link encap:Local Loopback
              inet addr:127.0.0.1  Mask:255.0.0.0
              UP LOOPBACK RUNNING  MTU:16436  Metric:1
              RX packets:0 errors:0 dropped:0 overruns:0 frame:0
              TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:0
              RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
    
    / #
    
    

    Yo no tengo conectada la tarjeta wifi pero te aparecerá un adaptador más y al igual que el otro si esta correctamente conectado te pondra la ip donde en este se ve en negrita.
  • Hola Estass gracias por tu ayuda, si me he dado cuenta que ponia mal lo del ping. lo he vuelto a hacer y me salen las cuatro respuestas con unos tiempos en milisegundos. (4 paquetes enviados y cuatro recibidos) Eso quiere decir que la comunicacion entre el hmr y el pc es correcta verdad? en teoria deberia ver en mi equipo el hmr y desde el hmr mi pc verdad?
    El disco duro por defecto su nombre es HDD1 verdad? por lo menos lo veo asi cuando me conecto por cable, por via wifi igual no?
    No se, la verdad, creo que hay algo en la configuracion del vista que hace que no se puedan ver los equipos via wifi entre si.
  • Sip por lo que dices es cosa del vista, prueba con las configuraciones que decimos en otro hilo a ver si se soluciona.
  • A que configuraciones te refieres? no me ha parecido ver ninguna parecida al problema que yo tengo.
    Sigo indagando por varios sitios pero nada...
  • Hola frisco gracias por indicarme el hilo, la verdad que al ser de windows 7 ya ni me lo miré... De todas maneras he probado de hacer lo que pone, y en buscar al poner "gpedit.msc" ya no me sale absolutamente nada, he continuado leyendo y he visto la opcion del "regedit", y mas de lo mismo. Esto es desesperante!!!
    p..o vista! Por lo que he podido ver la gente no tiene tantos problemas para poder conectarse atraves del wifi... lo mejor de todo es que cuando hago un ping del ip del hmr hay comunicacion!!

    alguien que tenga configurado con vista me podria decir como tiene configurado el centro de redes y recursos compartidos? quizas yo deba empezar por ahi...

    gracias
  • Hola jjmili.
    Yo tengo el mismo problema que tú. Hasta ayer no pude conectarme al HMR por WiFi, estaba probando con una red Ad-Doc pero no hubo manera, así que al final he puesto un router WiFI y pude conectarme (gracias frisco por tu ayuda) Ahora desde el portátil veo el HMR (telnet, samba, ftp ...) sin problemas, pero desde el HMR en el explorador, en NET, no veo al portátil (también tengo Vista) Accediendo a My_Neighbors no me aparece, y si accedo a Workgroup, que aparece algunas veces, veo el disco del HMR. Seguiré investigando y si encuentro la forma de verlo te lo comentaré.
  • Hay un tema al que le estoy dando vueltas hace unos dias, se podría introducir por telnet los datos de la conex. inalambrica ¿?

    Sobre todo es un calvario si las claves son muy largas.
  • Debería poderse, se que probé el ifconfig y el iwconfig pero no recuerdo ahora donde se mete la clave para la wifi.

    Revisa por la red los comandos para la wifi en linux y seguro que lo consigues sin problemas.
  • Muy buenas, por fin he podido conectar mi hmr por wifi! bueno, grtacias a todos por la ayuda... La verdad es que mi concepto de conexion era un poco equivocado, pero dando vueltas y vueltas he conseguido entender el funcionamiento del hmr para compartir archivos con el pc. La verdad es que ahora que lo tengo todo compartido me doy cuenta que no tenia problemas de configuracion, eran mas bien de comprension! Bueno, a quien le pueda servir de ayuda (para windows vista) lo que ha de hacer es configurar infraesturctura (AP) en configuracion inhalambrica, hasta que tenga conexion, (en mi caso lo detecte rapidamente el router wifi) una vez tienes conexion has de compartir en windows (panel de control, centro de redes y recursos compartidos, y se ha de activar deteccion de redes, uso cojmpartido de archivos y uso compartido de la carpeta acceso publico). una vez hecho todo esto, teneis que ir a Mi equipo (escritorio)lo abris y vereis en la parte izquierda las carpetas del eequipo, buscais la de "red", y la teneis que abrir, entonces, si todo es correcto deberis de ver un icono con el nombre de vuestro equipo, Esta es la carpeta que teneis compartida con el hmr. entrar en el hmr y buscar en net, vereis que son los mismos archivos o carpetas que teneis en las carpetas de red del pc. Modificar algo estas carpetas en el pc y volver a mirarlas en el la net del hmr, vereis como estan cambiadas...

    Bueno no se si me he explicado de manera correcta (yo lo he entendido asi ya que no soy muy experto) de todas maneras si alguien tiene dudas puede preguntarme e intentare dentro de mi alcance hecharle una mano, pa eso estamos aqui no? SALUDOS...
  • Buenos días. Yo continúo sin poder ver el portátil desde el HMR. A ver si alguien me puede echar una mano. Desde el portátil no tengo problemas para acceder por telnet al HMR. Siguiendo los pasos de jjmili cuando accedo red no veo a mi equipo. He revisado que esté habilitado Netbios, que esté habilitada la opción de compartir y detección de redes. Normalmente el equipo lo utilizo en el trabajo, perteneciente a un dominio. Aunque accedo con un usuario de la máquina no del dominio. En el trabajo cuando accedo a red veo todos los equipos del dominio, incluido el mío. Cuando accedo desde cada, conectado a mi red WiFi, al acceder a Red no veo ningún equipo, ni si quiera el propio equipo desde el que estoy accediendo.

    A ver si alguien sabe qué puede estar pasando.
  • Umm pues para mi que va a ser lo del dominio, aunque te conectes con cuenta de la maquina, la maquina sigue perteneciendo al dominio y no se podrá acceder desde maquinas fuera del dominio.

    Si eso es así a la inversa no deberías tener problemas y si no me equivoco si accedes con usuario del dominio (completamente cualificado, XXX.dominio) o con Administrador desde el HMR es probable que funcione (prueba a crear un atajo para poder colocar el usuario/password).
  • ¿Y ya has compartido alguna carpeta del portátil? Creo que si no has compartido nada no se ve el equipo aunque ya tengas habilitada la opción de compartir.
  • Si que he compartido una carpeta, de hecho en el trabajo, desde otro equipo del dominio la veo. Frisco, no entiendo bien lo del atajo, y no sé cómo hacer lo que comentas de entrar con Administrador desde el HMR. En el HMR, al explorar, me voy a la parte de Red, y en ningún momento me pide usuario. Lo que me sale además de los accesos directos, My_Neighbors, y si accedo solo veo los ../ para volver a subir.
  • Con atajos quería decir accesos directos, entras ahí le das a editar y creas uno, ahí te deja meter usuario y contraseña.
  • Buenos días.

    Por fin he conseguido ver desde el HMR las carpetas compartidas del portátil. Lo he hecho como comentó frisco, con atajos, que te deja especificar IP, usuario y contraseña. No sabía que se podía hacer eso, yo al acceder al contenido de los accesos directos y no ver nada, lo daba también por perdido, porque no veía ninguna opción en la pantalla, pero hay que darle al botón "Edit" del mando y...:face-smile: todo perfecto. Muchas gracias frisco por tu ayuda y muchas gracias a todos por vuestra aportación.
  • Hola, ante todo gracias por el curre que os dais, ya que a los que no estamos muy puestos en este mundo nos ayudais mogollón. Tengo el hmr 600 un día y no he podido conectarlo por wifi, haciendo una conexion con el router wep, pasando la clave a hexadecimal tal y como explica Güorker, pero nada no funciona, supongo que desde donde tengo el pc y el router hasta donde está el hmr hay varias habitaciones en medio, lo probaré poniéndolo mas cerca a ver, y quería preguntar si sabeis si la conexion por plc funciona, ya que no tengo cableado en casa y he visto que por unos 65€ se puede montar.
  • Deberia funcionar sin ningun problema con el plc, de todas formas antes de desistir, haz la prueba quitando el wep a ver si funciona y es otro problema y no de cobertura (si fuera de cobertura, no verias la red, o te iria mal una vez conectado).
  • Gracias Frisco por contestar tan rápido, bueno el router es de telefónica y he hablado con ellos par ver si podía quitar la protección de seguridad wep y abrir los puertos, he cambiado la configuracíon y tampoco funciona, la red la ve pero no conecta, y en el pc tampoco puedo encontar el hmr, tengo una red wifi en casa con un pc, un portatil y la wii y todo funciona bien menos el hmr.
  • Pues efectivamente eso tiene pinta de problema de seguridad wifi, si tienes el comtrend 536+ que creo que es el que dan ahora te puedo orientar un poco, pero lo principal sería probar a configurarlo sin ningún tipo de seguridad, aunque sea para probar.
  • Hola a todos, soy nuevo en este foro, tengo hace poquito el HMR600W y mi problema es que no consigo verlo en mi portátil.
    Tengo una red doméstica en la cual veo mi portátil pero no veo el disco multimedia, sin embargo, en NET en el disco multimedia, veo el disco duro multimedia pero no veo el portátil, tengo compartida la carpeta que quiero ver en el disco multimedia pero nada de nada. He probado ya mil cosas para poder enlazar el portátil con el disco duro y viceversa. Tengo una conexión wifi. El disco duro multimedia tiene una configuración de red, AP, con IP automática y seguridad wep. El portátil también tiene IP automática.

    No hay forma. A ver si hay alguien que me pueda iluminar con algo que paso por alto y no me doy cuenta.

    Muchas gracias
  • Buenas tardes, ya he conseguido ver mi disco duro multimedia a traves del portátil y viceversa. El problema era el antivirus,cambié la configuración del antivirus y lo puse en perfil de red doméstica con nivel de seguridad bajo y lo conseguí.
  • Hola

    Respecto al problema de poder o no poner la clave WEP o WPA, a mi inicialmentes sólo me aparece la WEP y su teclado hexadecimal (una vez seleccionada la red a la que queremos conectaros vía wifi). Para poder ver la WPA y el teclado entero, hay que pulsar la tecla de retroceso a la pantalla anterior (la flecha en forma de círculo). Entonces entra en un menú que puedes escoger el tipo de clave, abierta, WEP o WPA.

    Saludos
  • Hola, llevo varios dias intentado entrar a mi PC a traves del HMR y me es imposible.

    En el HMR, en la configuracion LAN, me pone: (On:DHCP no esta listo). Le he puesto la IP en automático y en manual, y siempre dice que no esta listo.

    En la configuración inalambrica,en el modo de conexión, he probado las dos opciones: AP y Ad Hoc.

    Con la conexión AP me dice que la prueba es correcta y me deja entrar al PC, en el cual tengo varias carpetas para compartir en red. Por si acaso tambien desconecto el cortafuegos y el antivirus. El HMR me deja llegar hasta las carpetas del PC, pero cuando quiero entrar en una, me pregunta usuario y contraseña. Pongo Administrador y contraseña la dejo en blanco, porque no tengo ninguna, y me dice: entrar fracasado.

    Ya no se que más hacer. Cuando pongo en el pc, mis sitios de red, nunca encuentra al HMR. Por cierto, tengo el windows XP en el pc.

    Muchas gracias
  • Hola, yo tengo el mismo problema, llavo tres semanas batallando con el aparatejo este y no hay manera. ya estoy super cabreada y tiro la toalla porque de verdad ya me siento impotente.
    Saludos.
  • Pedromariela.
    Te voy a decir lo que por fin se ha conseguido con mi aparatejo.
    Hay que ponerle en donde dice clave WEP, el numero de Key que trae el router detras, copialo y lo pones, despues le das a OK aceptando Key y listo, luego en el pc hay que ir a conexiones de red y ver si la detecta, te dire que el merito no es mio sino de mi sobrino que es ingeniero informatico y hoy me ha venido de visita en casa, lo he atracado y el ha sido el que me lo ha arreglado todo,pero solo le faltaba el dato de la contraseña que viene detras del router, ya puedo entrar en el HMR desde mi pc sin problemas.
    Espero te sirva de algo mi respuesta.
    Saludos.
  • Si tienes windows.... ¿tienes activada la unidad o carpeta para compartir archivos? si no es así no podrás verlos desde tu aparato.
  • Hablando de conexiones de red del Hmr no encuentro nada sobre la opcion que tiene de WPS (ap).Alguien sabe como funciona esto?
  • Hola, soy nuevo en este foro, y acabo de comprar un O2Media HMR-600W.

    He estado leyendo los mensajes, y veo que aun me queda mucho por aprender. En este momento tengo el problema que parecen tener otros usuarios, y es que tras seguir todos los pasos para configurar windows 7 (compartir carpetas, desactivar uso de contraseñas, protocolos de seguridad, etc), me sigue solicitando nombre de usuario y contraseña al intentar entrar desde el aparato en las carpetas compartidas de mi PC. dentro de workgroup aparecen mis carpetas compartidas, pero al intentar entrar en ellas me pide usuario y contraseña. he probado todo lo que he leido por aqui y sigo sin encontrar la forma de que no me pida el dichoso nombre de usuario.

    ¿Alguna sugerencia adicional?

    muchas gracias
Accede o Regístrate para comentar.